Софт должен будет поддерживать как минимум API Android 8.0
рекомендации

реклама

Магазин приложений Google Play требовал от разработчиков приложений периодически обновлять свои творения и приводить их в соответствие с обновляющимися функциями и мерами безопасности операционной системы Android. Тем не менее, подобные ограничения легко обходились – устаревшие версии софта продолжали работать, к тому же, их можно было установить при помощи APK-файла. Начиная с 14-й версии Android такой номер уже не пройдет – для установки приложение должно будет поддерживать API Android 8-й версии или новее. Таким образом, сильно устаревший софт установить обычным способом уже не получится.

рекомендации

Изначально Google планирует заблокировать для установки только совсем старые приложения, но в дальнейшем порог будет повышаться. При этом информация поступает противоречивая – некоторые инсайдеры утверждают, что разные производители смартфонов будут самостоятельно выбирать, приложения с какой версией API может устанавливать пользователь, а вернуть возможность инсталляции любого софта можно будет посредством командной строки. При этом компания обосновывает новые требования необходимостью повышения уровня безопасности.

За пост начислено вознаграждение
Этот материал написан посетителем сайта, и за него начислено вознаграждение.
+
Написать комментарий (0)

Популярные новости

Сейчас обсуждают