Еще раз про nVidia nForce2

9 ноября 2003, воскресенье 00:49

Эта работа прислана на наш конкурс статей


Хочу высказать свои соображения по этому чипсету. В конце сентября мною была приобретена материнская плата EPoX-8RGA на чипсете nVidia nForce2 IGP-128 со встроенной графикой GeForce4MX, процессор AthlonXP 2500+ (333Mz, Barton, 512K), память 2х256 PC3200 (2,5х3х3х8, noname на чипах A-data), HDD Maxtor 80Gb, 7200rpm, UATA133, блок питания 300W made in china, кулер TITAN TTC-D5TB(G/CU35/R1), остальные необходимые компоненты были в наличии.

Собрал из этих компонентов системный блок, запустил его при Optimal установках в BIOSе, установил WindowsXP HE SP1, отладил драйверы. Начал тестировать и выяснилось, что при всех Optimal установках в BIOSе, тесты 3Dmark2001 с использованием встроенной графики не проходят. Проблема была решена поднятием напряжения до 1.8v на чипсете, благо такая функция на этой палате есть: Vdd Voltage Regulator – значения 1.6(Default); 1.8; 2.0. После чего все стало работать стабильно, и никаких проблем не возникало.

Затем, по традиции, так как я старый Overclocker в прямом (мне уже за 50) и переносном смысле (стаж разгона 10 лет с 1993 года, кстати о долговечности разогнанных процессоров: первый мною разогнанный процессор Pentium 120(60x2)&133(66x2) прекрасно работает в фирме с 1993г. ежедневно с 8 до 17 по сей день), я преступил к оптимизации и разгону системы.

При этом я столкнулся с рядом проблем:

1. При Optimal установках в BIOSе: CPU Clock Ratio – Default; FSB Freguency – 166MHz, а память Memory Freguency – SPD или 125% т.е. на 200MHz система грузила Windows, но работала нестабильно. Проблема оказалась вот в чем: при Optimal установках в BIOSе DIMM Voltage Regulator – Auto, что соответствует Vdimm=2.72v в программе моноторинга, после принудительной установки вместо Auto – 2.50v, система заработала стабильно и проблем не возникало ни при каких тестах.

В связи с этим хочу высказать предположение, в конференциях встречаются проблемы отказа старта машины при установке хорошей памяти, не том ли проблема, что по умолчанию напряжение питания памяти отличается от номинала.

2. При разгоне процессора по FSB до 200MHz в конце сентября заметил в Cpu-Z 1.18 "пляску" частоты FSB до 40MHz, но решил, что это неточная поддержка чипсета тестовой программой, так как в других программах SiSoftware Sandra2004, Aida32, Wcpu31a и др. этого не наблюдалось, и на том и успокоился. Когда эта проблема была оглашена на вашем сайте, посмотрел снова частоты FSB в разных версиях Cpu-Z 1.12; 1.18; 1.19; 1.20, но проблемы не было – частота FSB=200.5?200.3MHz. Попытался искусственно вызвать "пляску" изменяя всякие установки в BIOSе, но при частоте FSB=200MHz результата не добился, а вот при возврате на стандартную частоту FSB=166MHz "пляска" имела место, но в небольших пределах около 5MHz.





Анализируя вышесказанное, пришел к довольно-таки неожиданному выводу, который сейчас дерзну изложить. Прошу не судить строго "старого больного человека" если скажу глупость, итак: когда собираем компьютер, устанавливаем операционную систему и драйверы, как правило, на стандартной частоте (100, 133 или 166 MHz), а затем при разгоне резко меняем частоту шины на 200, а то и на 250MHz. Windows воспринимает это как установку нового оборудования, хотя физически ничего не изменилось, то есть был AthlonXP 1700+, а стал AthlonXP 2800+ или AthlonXP 3200+. У Windows "едет крыша" и она начинает выяснять отношения с материнской платой в отношении частоты FSB, что и приводит к "пляске". Затем, какие либо наши действия в BIOSе или время, "убеждают" ее, что все установлено правильно и Windows "успокаивается" – все приходит в норму.

3. В BIOSе имеется опция Memory Auto Precharge – при включении которой (Enabled), встроенное видео работает неправильно и приводит к сбою системы в целом. При использовании внешней видеокарты все работает нормально, но разницы, при включенной и выключенной функции, в работе системы не наблюдается. В руководстве эта опция вообще опущена. Кто знает, для чего она нужна, подскажите.

4. Да, чуть не забыл. Южный мост чрезмерно грелся при использовании встроенного видео свыше 42'С в программе мониторинга, на ощупь гораздо выше, вынужден был установить через переходник вентилятор диаметром 60мм с 5000об/мин. Кстати, видео неплохое и работает на уровне Noname GeForce4MX440SE. В 3DMark2001 при установках по умолчанию выбивает 4660 попугаев.

В итоге моих мытарств я остановился на конфигурации системы: AthlonXP 2800+ (10х200MHz =2000MHz), VCore=1.725v; Vdd=1.8v при встроенном видео и 1.6v - при внешнем; Dual DDR400 (в синхронном режиме работы шины), Vdimm=2.50v; максимальная температура при длительном тесте: на процессоре 54'С, на чипсете 37'С при установленном активном охлаждении.

Впрочем, устойчиво работает 11х200MHz =2100MHz или 10х208MH=2088 MHz (ниже подтверждение) при VCore=1.85v, но нагревается до 60'С. Остановился на 10х200MHz =2000MHz, жалко процессор.

Ну, вот и все. Хотел коротко, а получилось не очень, ну да ладно, может кому пригодится информация.

Поздравляю с праздником "Кота Леопольда". Пишите на vpk@online.sinor.ru.

До свидания. Виктор. г. Новосибирск. 07.11.2003 года.

Страницы материала
Страница 1 из 0
Оценитe материал

Возможно вас заинтересует

Популярные новости

Сейчас обсуждают