В VLC Media Player нашли критическую уязвимость

для раздела Блоги

Занимающееся вопросами информационной безопасности немецкое агентство CERT-Bund недавно обнаружило критическую уязвимость в популярном приложении VLC Media Player. Этот медиаплеер обладает высокой степенью совместимости с различными устройствами, в результате чего её скачали свыше 3 млрд. раз. В свете такой популярности закрывать уязвимости в этой программе особенно важно. Уязвимости присвоили номер CVE-2019-13615 и второй по опасности уровень угрозы.



Эксплоит позволяет злоумышленникам дистанционно выполнять произвольный код и получать доступ к информации, вносить изменения в файлы и препятствовать работе сервиса.




Разработчики в данный момент занимаются созданием патча. В конце прошлой неделе было выполнено около 60% работы и дата релиза патча не сообщается. В данный момент неизвестно, чтобы уязвимость нашла применение в реальных атаках. И всё же, до установки патча самые мнительные могут отказаться от работы с этим приложением.

Telegram-канал @overclockers_news - это удобный способ следить за новыми материалами на сайте. С картинками, расширенными описаниями и без рекламы.
Оценитe материал
рейтинг: 3.2 из 5
голосов: 5

Теги

Комментарии Правила

Возможно вас заинтересует

Популярные новости

Сейчас обсуждают