Драйверы: nVIDIA nForce Driver 20.08, VIA HyperionPro 5.21A

для раздела Новости Software

Корпорация nVIDIA представила новую версию драйвера для системной логики семейства nForce. Этот релиз носит порядковый номер 20.08, датируется 15-м октября 2008 года, имеет WHQL-сертификат и поддерживает практически все интегрированные продукты, начиная с nForce 400 и выше, что делает его унифицированным в применении:

  • nForce 790i Ultra SLI
  • nForce 790i SLI
  • nForce 780i SLI
  • nForce 750i SLI
  • nForce 730i, GeForce 9300, GeForce 9400
  • nForce 680i SLI
  • nForce 680i LT SLI
  • nForce 650i SLI
  • nForce 650i Ultra
  • nForce 630i/GeForce 7150
  • nForce 630i/GeForce 7100 nForce 630i
  • nForce 630a/GeForce 7050 PV
  • nForce 630a/GeForce 7025
  • nForce 610i/GeForce 7050

Включает также следующие версии компонентов:

  • EEthernet Driver (67.86.2) WHQL
  • NAM (67.93)
  • SataIDE Driver (10.3.0.42) WHQL
  • RAID Driver (10.3.0.42) WHQL
  • RAIDTOOL (10.3.0.42)
  • SMBus (4.69) WHQL
  • SMU (1.61) WHQL
  • GPU Driver (178.13) WHQL
  • AwyMode Driver (6.0.6000.107) WHQL
  • Installer (6.14)

Доступны многоязычные варианты для всех операционных систем Windows XP и Windows Vista:

Обсуждение идет в этой ветке нашей конференции.


Корпорация VIA представила обновленный вариант пакета с драйверами для наборов системной логики этого производителя. Поддерживаются практически все выпущенные чипсеты, а именно:

  • для платформы K7: KT400, KT400A, KT600, KT880, KM400, KN400
  • для платформы K8: K8T800, K8T800Pro, K8M800, K8M890, K8N800, K8N890, K8T890, K8T890Pro, K8T900
  • для платформы P4: P4X400, P4X400A, PT800, PT880, PM800, PN800, PM880, PN880, PT880Pro, PT894, P4M800/Pro/CE, P4M900, PT890
  • серия C: CN700, CN400, CLE266, CX700, VN800

В этот релиз входят следующие компоненты:

  • INF 3.00A
  • AGP 4.60A
  • V-RAID V5.80С и RAID Tools v5.41
  • VIA IDE Falcon Storage Device Driver 2.60A (подробнее)

Данный выпуск не включает старый драйвер IDE Filter версии 1.20D. Он необходим под Windows 9x/2000 для корректного функционирования режима UDMA 6, но не требуется для операционных систем Windows XP (с установленным пакетом исправлений Service Pack 1) и выше. Если драйвер IDE Filter все же понадобится, то последняя его версия входит в пакет VIA Hyperion Pro версии 5.04A.

Оценитe материал
рейтинг: 4.0 из 5
голосов: 15

Возможно вас заинтересует

Сейчас обсуждают