Драйверы: VIA Hyperion Pro 5.07A и Microsoft IntelliPoint Software 5.5

5 января 2006, четверг 21:32
для раздела Новости Software
Компания VIA обновила драйвер для наборов системной логики своего производства.

Поддерживаются практически все выпущенные чипсеты:

  • для платформы K7: KT400, KT400A, KT600, KT880, KM400, KN400
  • для платформы K8: K8T800, K8T800Pro, K8M800, K8N800, K8T890, K8T890Pro, K8T900
  • для платформы P4: P4X400, P4X400A, PT800, PT880, PM800, PN800, PM880, PN880, PT880Pro, PT894, P4M800/Pro/CE
  • серия C: CN700, CN400, CLE266

Пакет включает в себя такие компоненты:

  • INF Driver версии 2.70A
  • AGP Driver версии 4.50D
  • IDE Filter Driver версии 1.20D
  • RAID Driver версии 5.20A
  • Raid Tools версии 5.26

Из известных проблем упоминается о невозможности функционирования южного моста VT8251, используя функции SATA/Raid под управлением Windows 9x. Его работа поддерживается только Windows 2000/XP/2003/XP-x64/2003-x64.

Эта версия не включает драйвер IDE Filter версии 1.20D. Он необходим под Windows 9x/2000 для корректного функционирования режима UDMA 6. Он не требуется для операционных систем Windows XP (с установленным пакетом исправлений Service Pack 1) и выше. Если драйвер IDE Filter необходим, последняя его версия входит в пакет VIA Hyperion Pro версии 5.04A.


Компания Microsoft обновила программное обеспечение IntelliPoint, предназначенное для управления манипуляторами собственного производства.

ПО IntelliPoint позволяет настроить уникальные функции «мышей» Microsoft под собственные нужды. С его помощью, возможно переназначать клавиши управления, включая колесо скроллинга, для выполнения специфических команд или клавиатурных сокращений. Поддерживается так же регулировка скорости передвижения курсора и вертикального скроллинга. Для клавиатур, в свою очередь, настройка мультимедийных клавиш.

Новая версия IntelliPoint 5.5 поддерживает биометрические функции, такие как, например идентификация пользователя по отпечатку пальца. Для функционирования устройств, работающих через технологию Bluetooth, обязательным является наличие установленной операционной системы Windows XP с пакетом исправлений Service Pack 2.

Скачать установочные пакеты для различных операционных систем и на различных языках можно по следующим ссылкам:

Оценитe материал

Возможно вас заинтересует

Сейчас обсуждают