Paint.NET 2.5 - финальная версия функционального графического редактора

28 ноября 2005, понедельник 02:07
для раздела Новости Software
После длительного периода обкатки и выпуска тестовых версий, вышла наконец финальная версия довольно мощного и в то же время простого редактора Paint.NET. Имеет довольно приятный интерфейс в стиле Windows XP, поддерживает прозрачность для удобства доступа к редактируемому изображению. Содержит мощные инструменты и поддерживает работу со слоями для изображений. При всем этом занимает довольно мало места.

В новой версии заявлены следующие изменения:

  • улучшенная производительность и более рациональное использование памяти
  • полная гибкость для масштабирования, переворота и перемещения секций и выбранных пикселей
  • возможность вычитать и добавлять секции
  • поддержка интернационализации (I18N)
  • официально доступен на немецком языке
  • линейные / кривые инструменты позволяют рисовать сплайновые и кривые Безье
  • возможность работать с системой изменения в дюймах и сантиметрах
  • 3D вращение / зум эффект позволяют переворачивать, наклонять и выставлять картинки в различных проекциях
  • радиальное затуманивание и шумовые эффекты
  • изменения сепии
  • улучшен текстовый модуль, включая повышенное качество рейндеринга шрифта
  • поддержка прозрачности для формата GIF
  • поддержка файлов формата TGA
  • Greater extensibility with a brand new File Format API
  • упрощенный и ускоренный мастер установки, уменьшенный размер дистрибутива
  • менеджер обновлений, упрощает получение последних версий программы
  • доработан пользовательский интерфейс, больше не мигает, как в предыдущих релизах
  • множество других изменений, улучшений и исправлений

Полный перечень возможностей доступен с официального сайта на английском языке.

Разработчики уже планируют выпуск новой версии 2.6, которая будет адаптирована для работы с новыми компонентами .NET Framework 2.0 и работать под 64х битной версией Windows. Обещают так же улучшить графическое оформление интерфейса.

Как понятно из название, для работы программы необходимы компоненты .NET Framework 1.0.

Оценитe материал

Возможно вас заинтересует

Сейчас обсуждают