Новый драйвер для карт ATI под ОС Linux версии 8.12.10

9 апреля 2005, суббота 13:58
для раздела Новости Software
Вслед за ежемесячными обновлениями драйвера для Windows компания ATI стала выпускать так же и Linux версию драйвера.

Поддерживаются все карты, начиная с Radeon 8500, а так же мобильная графика.

Минимальные требования:

  • Поддержка POSIX Shared Memory (/dev/shm) для 3D приложений
  • glibc версии 2.2 или 2.3
  • Ядро Linux версии 2.4 или выше
  • XFree86 версии 4.1, 4.2, 4.3 или X.org 6.8

В этой версии под номером 8.12.10:

  • 64 битные системы с 4 GB или больше оперативной памяти больше не выдают ошибку о невозможности инициализировать графическое 3D ускорение
  • Перемещения или изменения размера окон больше не приводит к искажениям на рабочем столе
  • Название и номер версии X.org сервера теперь определяется корректно
  • Попытка запустить любое приложение во время выполнения Viewperf 7.1.1 более не приводит к зависанию Red Hat Enterprise 3.0 версии 2
  • Карта ATI FireGL™ V5000 теперь использует данные DDC корректно
  • Unreal Tournament 2004: игра в режиме Onslaught более не сопровождается периодическими подписаниями

Заметки к данному релизу доступны на официальном сайте.

Скачать версии для платформ Linux x86 и x86_64 (Intel® EM64T и AMD64) можно по ссылкам, приведенным ниже:

Оценитe материал

Возможно вас заинтересует

Сейчас обсуждают